Error message | Arduino Compatible Compiler for LabVIEW Discussions | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Error message
September 30, 2016
10:20 am
Avatar
mustafasei
Member
Forum Posts: 3
Member Since:
September 15, 2016
sp_UserOfflineSmall Offline

Hi

 I have this error message appears when I load the DHT11 example from Labview.

 https://www.dropbox.com/s/0auniwbqk61499k/E1.PNG?dl=0

any idea

September 30, 2016
7:53 pm
Avatar
Steffan
Admin
Forum Posts: 304
Member Since:
March 12, 2015
sp_UserOfflineSmall Offline

The error clearly says you have a subVI with terminals that have duplicate names.  Is that not your issue?

October 8, 2016
7:49 am
Avatar
mustafasei
Member
Forum Posts: 3
Member Since:
September 15, 2016
sp_UserOfflineSmall Offline

it is issue ,how can i solve it since the VI is from Labview examples

October 9, 2016
4:57 am
Avatar
Steffan
Admin
Forum Posts: 304
Member Since:
March 12, 2015
sp_UserOfflineSmall Offline

No, this is definitely not one of the included examples.  There are no included DHT11 examples, and this VI is part of a library that is not included with the Compiler or supported by us.

Forum Timezone: UTC 0

Most Users Ever Online: 33

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

John: 18

RTSLVU: 15

Dan6077: 11

Member Stats:

Guest Posters: 0

Members: 80

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 2

Topics: 58

Posts: 289

Newest Members: Geraldkix, ThomasSoogs, Angelvor, AngelaMuh, Nsneilohone

Administrators: geadmin: 5, filipealtoe: 35, Steffan: 89