Compiler install error | Arduino Compatible Compiler for LabVIEW Discussions | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Compiler install error
November 25, 2015
8:07 pm
Avatar
Jim.UF
Member
Forum Posts: 17
Member Since:
September 24, 2015
sp_UserOfflineSmall Offline

I’m getting an error when VIPM tries to install the compiler:
Error message: VIPM could not download the package
Error code: 59
ErrorSource: Winnet Network Error: InternetReadfile 

Is this a local problem, your (Aledyne’s) problem, or do I need to call NI Support?

Jim

November 26, 2015
4:53 am
Avatar
Steffan
Admin
Forum Posts: 304
Member Since:
March 12, 2015
sp_UserOfflineSmall Offline

Sounds like a VIPM issue.  Doing a quick search on JKI forums I found the following which may help you:

http://forums.jki.net/topic/24.....framework/

Forum Timezone: UTC 0

Most Users Ever Online: 33

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

John: 18

RTSLVU: 15

Dan6077: 11

Member Stats:

Guest Posters: 0

Members: 80

Moderators: 0

Admins: 3

Forum Stats:

Groups: 1

Forums: 2

Topics: 58

Posts: 289

Newest Members: Geraldkix, ThomasSoogs, Angelvor, AngelaMuh, Nsneilohone

Administrators: geadmin: 5, filipealtoe: 35, Steffan: 89